Search Google Appliance

Information Technology

SPIRE - Recommended Browsers

We're taking you to an updated version of this article.

UMass Amherst Information Technology support articles are now updated in the new IT Knowledge Base. We found an updated version of this article, so we're sending you there.

Taking you to:

umass.service-now.com/sp
Redirecting in
10s

Stay here to view this page in the legacy Support Center.
Information may be outdated as these articles are no longer maintained.

Find answers to your tech questions in the new IT Knowledge Base.

UMass Amherst Information Technology support articles are now updated in the new IT Knowledge Base.

This article is part of our archived legacy Support Center and may be outdated or inaccurate.
We did not find an updated version of this article. That means this archived content is more likely to be outdated or no longer relevant.
Check the new IT Knowledge Base for updated information:

More tech help options

Oracle certifies the following browsers and versions for use with SPIRE. Newer versions of these browsers often work with SPIRE long before Oracle officially approves them. If you find that a newer version does work, please use it. If the certified version is no longer secure, then we recommend that you use a later, more secure version.

This information is current as of February 20, 2018.

Browser

Browser Version Operating System
  Mozilla Firefox 53, 52 ESR

Windows

  Google Chrome

58 Windows

  Internet Explorer

11 Windows

  Edge logo Microsoft Edge

39.14986
minimum

Windows

  Safari 10 OSX
  Safari mobile   iOS 11, 10

  Google Chrome mobile

  Android 8, 7, 6.0