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Office 2007 Interface Changes
Microsoft Office 2007 introduces significant changes to the interface of 
PowerPoint. For the most part, it does the same things it has always done, but 
certain functions have moved or been re-labeled. These changes have made 
it much easier to learn the program, but if you are familiar with previous 
versions of Office there will be a period of (possibly frustrating) adjustment.

The “File” menu is now a button with a squiggle on it
The common commands such as “Save”, “Save As” and “Print” are 
now accessed by clicking the “Microsoft Office Button” (the one in the 
upper left corner with the colorful squiggle on it.)

  

Menus have been replaced with tabbed “Ribbons”.
Instead of drop-down menus, Office 2007 uses “ribbons” of iconic 
options under a series of tabs. If you have used PowerPoint before, 
these tabs and ribbons correspond (mostly) to the menus of previous 
versions. In fact, these ribbons can make it easier to find tools that were 
once buried deep within sub-menus or hidden tool bars. 

Click this button for 
“File” menu options
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Creating a Simple Presentation

Editing Text on a Slide
When you open PowerPoint the Title slide will automatically appear. 
Place cursor in Click to add Title text box and add the title of your 
presentation; Some layouts may also have “Click to add Subtitle” (could 
be an actual subtitle or your name and dept.).

Click on the title text - a text box will appear around it.•	

Edit the title text as you would in a word processor.•	

Move the text box to another location on the slide by clicking •	
the border around the text and dragging the mouse.

You can change the shape of the text box by dragging on the •	
handles that appear on the border when you select it.

To delete the text box, click to select it, then press the •	
Backspace (or Delete) key. To bring it back use Edit > Undo.

Adding a New slide
Select the 1. Home tab then the New Slide popup menu.  
A menu of slide layouts will appear.

Select the kind of slide you want to add.2. 

Enter text into the pre-set text areas.3. 

Note: The title block translates into headings used in the navigation 
when you save the show for the Web or in PDF.

To add an additional slides to your presentation, go to  4. 
Home tab > New Slide. 
 
 
 

Duplicating a Slide  
(use this when you want to use the same slide with minor changes.)

Home tab•	  > New Slide > click “Duplicate Selected Slides”.
A copy of the slide will appear. Edit as needed. •	
 
 

Adding a Text Box to a Slide
Go to1.  Insert > Text Box.
Click where you want the upper left corner of the box to be.2. 

Hold and drag to the right until it is the width you need.3. 

Start typing.4. 

The box will expand downward as you type. Drag the handles if 5. 
you want to adjust the width of the text box.

 

In PowerPoint 97-2003: 
Select Insert menu > New Slide

In PowerPoint 97-2003: 
Select Insert menu > Duplicate Slide

In PowerPoint 97-2003: 
Select the Text Box icon in the Drawing tools bar:

To Duplicate a slide, 
click this option.

To Insert a new slide, 
click this menu.

Presentation Design Tip:
Put as little text as you can on your 
slides; just enough to introduce the 
idea you will be talking about.

Single words, short phrases, or 
quotations are best. 

Avoid replicating your lecture notes on 
your slides as bullet lists. This merely 
leads to the accursed act of “reading 
your slides to the audience”.  

If you need lecture notes, use the 
“Notes” view or keep the slides to 
yourself and don’t project them. 
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Preparing Images for PowerPoint

Start with a good scan 
 Resolution: 96 ppi (higher if you will print the slides)

 Color depth: 24 bit — for color photos

   8 bit grayscale — for gray scale photos

 Dimensions: 10 x 7.5 inches to fill screen 

 File Formats: JPEG (best uncompressed!) PCT, BMP

   TIF, GIF, and others work, but with quirks)

Use images that fit your slide layout
Slides are horizontal - 10 in. x 7.5 in. 
(You will have to crop or shrink vertical images.)

Leave a bit of border on all sides, especially when the image doesn’t 
fill the screen, or if different screens in a presentation show images of 
various heights and widths.

Leave room on the screen for your captions. 
Consider captions before you prepare all of your images. 

If Quality Matters 
If you want to project full-screen images in PowerPoint at the best 
possible quality, they should be sized for the screen or projector. An 
image that is lower resolution will show pixels. An image which is 
higher resolution will lose some detail as the pixels are “averaged” to 
fit the lower screen resolution. An exact match is best.

Check the screen settings for your computer. The most common sizes 
are: 800 x 600, 1024 x 768 or 1280 x 1,024 pixels. Often the control 
panel for a computer will let you switch between resolutions.

Check the resolution of the projector. For best results, set the resolution 
of your computer to match the resolution of the projector:

- SVGA = 800 x 600 pixels

- XGA = 1024 x 768 pixels

- SXGA = 1280 x 1024 pixels

Don’t Enlarge Images in PowerPoint 
Ideally you should only insert images at the matching size. If you 
enlarge an image that does not have enough pixels, it will only enlarge 
the pixels. If you shrink a higher resolution image, it will take up 
unnecessary space in the file and slow down or crash your presentation.

Don’t Resave Compressed JPEG Images
You should always save JPEG files from an original uncompressed 
file (such as PSD, TIF, or uncompressed JPEG). Saving a file as 
compressed JPEG creates visual artifacts. Re-saving a JPEG as a JPEG 
exaggerates artifacts and reduces the quality of the image. 

A vertical image will not 
fill the screen as nicely as 
a horizontal image.

Consider cropping 
vertical images to focus on 
the most important part 
of the image.

 
Presentation Design Tip:
The best alternative to text is a picture. 
This gives you something to talk 
about (rather than read) and gives the 
audience something to ponder while 
you talk (rather than read). 

Take photos yourself or look for images 
on sites that offer public domain or 
“Creative Commons” licensed work.

Select images that directly relate to the 
topic, theme, or emotion you want the 
audience to consider while you talk. 
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How to Insert an Image on a Slide
Size all images based on inches. 1. 
(at least 96 ppi - higher if the slides will be printed.) 
10 in. wide x 7.5 in. tall will fill the screen. 

Save images JPG or GIF 2. 

In PowerPoint select 3. Insert > Picture > from file...

The image will appear on the slide.  4. 
If it is the wrong size you may want to repeat step one.

Manipulating Images with Picture Tools
When you select an image, the “Picture Tools” ribbon will appear at the 
top of the screen. This ribbon provides several special effects that can be 
applied to images (some subtle, some less-so). 

Note: Each image enlarges the presentation file
Images are embedded in your presentation. You do not need to carry the 
original file with you when you give your presentation (although you 
should keep a backup of it somewhere). 

This means the presentation file will increase in size each time you insert 
an image. If this presentation will need to be posted on a Web site or 
emailed, try to keep it small.

Techniques for Keeping Presentation Sizes Small
If you have a presentation with many images in it, here are some 
techniques for keeping the file size down:

If you are using the same image several times, insert it once •	
and then copy the image from slide to slide (each insertion adds 
another copy to the file size).

Save images as JPG files at the lowest resolution you need for •	
your presentation (more for print, less for screen). Save two 
versions if you need both print and screen versions.

Crop and resize images before you insert them. Although •	
PowerPoint lets you resize and crop images in the slide window, 
this does not affect the image file size. 

Compress images in the presentation. On the Windows versions •	
of PowerPoint, there is a “Compress Image” command that will 
automatically compress and crop the images in the file. (On the 
Picture Tools ribbon in 2007, in the “Format Image” window in 
earlier versions. 

 
Presentation Design Tip:
It is possible to create an entire made 
entirely of images without text. In these 
presentations, the images provide a 
backdrop for the speaker. 

If an image needs a caption, use as 
little text as necessary. If you want the 
image to fill the slide, add the text to an 
area with a neutral background. 

To keep the text readable, make sure 
that there is high contrast between text 
and image, Don’t place text over “busy” 
parts of the image. 



Power Point Basics 6

OIT Academic Computing, University of Massachusetts http://www.oit.umass.edu/academic                                                  080604fz

Drawing in PowerPoint
In PowerPoint 2007, drawing tools are available under the Home tab. 
 
 
 

How to draw and edit a simple shape
Select the Rectangle, Oval or other shape tool. Click and drag to make 
the box the size and proportions you want. Now adjust the shape:

To move a shape•	 , click on it and drag (anywhere except on the 
square handles at the corners and middle of the sides.) 

To adjust the size or proportion of a shape•	 , drag the square handles.

To rotate a shape•	 , drag the green circle handle.

To delete a shape•	 , select it and press Backspace (or Delete).

To change the fill color,•	  select the “Shape Fill” menu (a bucket)

To change the line color or thickness•	  select the “Shape Outline” 
menu (a pencil)

If the shape has a pointer (such as a voice balloon). Drag the yellow •	
handle to reposition the pointer. 
 
 
 

How to Draw Lines 
Line, and Arrow: click where you want the line to start and click again 
where you want it to end. The style of the line is controlled in the same 
way as other shapes.

Freehand shape: Click to start and click again when you want to make 
a corner. Double-click to finish the shape. The fill and border styles are 
controlled the same way as other shapes. 

Scribble lines are hard to control unless you have a pen tablet. Hold 
down the button and move the mouse (or a tablet pen) to draw a line. 
Release the mouse to finish the line.

New in PowerPoint 2007: Smart Art  
On the Insert ribbon, there is a new feature of PowerPoint 2007 called 
“Smart Art”. This is a collection of diagrams which you can insert and 
label with your own content. This is a good way to break away from 
bullet lists, because many bullet lists can be translated into illustrations 
that give a better sense of how the concepts are related (sequences, 
cycles, hierarchies, etc.) 

Use this with caution, be sure that the diagram is making a concept 
easier to understand, not just decorative.

Drag handles to 
resize the shape.

In PowerPoint 97-2003: 
If the Drawing Toolbar is not visible, select  
View >Toolbars >Drawing.

In PowerPoint 97-2003: 
To access a full collection of insertable shapes  
click the “Autoshapes” icon in the Drawing toolbar.

Even more shapes are 
available under this menu.

Drag the center or the 
edge to move the shape.

Drag handles to resize  
the shape.

Line Arrow     Freehand

Scribble
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TIP: Drawing Complex Illustrations 

Build up images using simple shapes
The easiest way to create a picture is to look carefully at the simple shapes 
that could be used to build it up in parts. Leave out any unnecessary details 
or special effects. 

Arrange and align shapes
Under the Home tab, use the Arrange menu to access several options for 
adjusting objects on the slide 

Arrange – moves objects in front or behind others.

Rotate (Flip) – select the object and rotate it 90 degrees or flip it. To rotate 
by hand, drag the object by its green handles.

Align (Distribute) – select several objects with Shift-click or by dragging 
a selection box around them. Align moves all the objects to line up with 
an edge or center. Distribute spaces all the objects evenly between the two 
objects on the ends.

Group shapes
Once you have created a multi-layered object, select all the shapes that 
encompass it and select Group. Now this group can be moved and resized 
as one. To break up a group into parts, select Ungroup.

Duplicate Shapes
Once you have one version of an object, you can duplicate it by copying- 
-and-pasting or by dragging it while holding down on the CONTROL key. 

 

 

Use the same techniques 
shown in kid’s books 
on drawing  (building 
complex  shapes by 
breaking them into smaller 
shapes) to build your own 
images.

In PowerPoint 97-2003: 
Access these controls through the “Draw” menu on the 
Drawing Toolbar.

In PowerPoint 97-2003: 
Duplicate shapes by holding the ALT (or OPTION) key while 
dragging.
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TIP: Designing with Masters
Designing the look of a presentation using a Slide Master means that all 
the slides you create will look consistent. If you change the Master Slide 
all the slides will change.

When you add objects, images, or headings to a Slide Master, or make 
changes to font type, size, and color, these will appear on every slide in 
the presentation.  While these appear on every slide initially, individual 
slides can be changed separately if needed.

How to Use the Slide Master
Select View tab > Slide Master.  
 
 
 
 
 

This will open the “Slide Master” ribbon, which contains controls to 
make it easy to change the look of the entire presentation. Any changes 
you make to the Slide Master will retroactively appear in any slides that 
have already been created and any text or images you add to the Slide 
Master will appear on every slide.

Start by selecting a Theme
Under the “Themes” popup menu is a selection of prefabricated designs 
that can be applied to designs. This is the easiest way to try out different 
looks for your presentation.

To change the Color Scheme:
Select the “Colors” popup and select from one of the many schemes 
available. It is possible to also change individual colors of elements.

To change fonts:
Select the “Fonts” popup menu and select a font. Fonts are labeled by 
the tone they set as well as the name of the font. 

To change the background:
Select the “Background Styles” popup menu (different themes will have 
different options available.). To create your own background, or to use 
an image file as a background, click “Format Background”.

When you are finished with the Slide Master, click the red “Close 
Master View” button to return to the regular view. 
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TIP: Viewing and Showing Slides 

 
Different Views for Different Tasks  
Select the View tab, then select a view option. 

Normal – For editing individual slides (in some versions this view also 
displays the outline and a view of the notes).

Slide sorter – For viewing and organizing the slide show.  You can 
rearrange slides, delete slides, and copy slides in this view.

Notes view – Displays each slide on a page with room to write notes.  
These can be used as lecture notes or for handouts. 

Slide Show – Displays the slide show on your computer screen. Use 
this to present and review shows. 

Showing Slides from a Computer
If you are showing slides from a computer complete the following steps:

Open the slideshow file in PowerPoint*.1. 

Select2.  Slide Show > View Show > From Beginning.
Use the arrow keys on the keyboard to move between   •	
slides Right to go forward, Left to go back.

Press the •	 Alt key + Tab (Option-Tab on Mac) to switch 
between the presentation, the slide editing view, and other 
programs or files you have open on your computer

To access special tools (including on-slide pens), move the •	
mouse and look for the controls in the lower left of the slide. 

To end the presentation, press the 3. Esc key.

Special Presentation Tools 
When you move the mouse in Slideshow view, faint controls will appear 
in the lower left of the screen. These are slightly different depending on 
the version and operating system, but typically include the following:

Basic show controls: Previous, Next, Start, and End Show•	

Jump (or Go) to specific slides •	

Pointer and Pen tools (including different colors and styles•	

Black or White screens (for hiding slides during discussion) •	

In PowerPoint 97-2003: 
Access views in the Views Menu

COMPATIBILITY ALERT!

PowerPoint 2007 is a new upgrade. Not 
everyone will have upgraded yet. If you 
plan to show your presentation on another 
person’s computer, be sure save a copy of 
your presentation in a “backward-compatible” 
format such as “PowerPoint 97-2003” or PDF.

*No PowerPoint? 
If you are not sure the presentation computer 
will have PowerPoint, consider saving your 
presentation as a as a PDF. If you save a PDF 
version of the slides using Acrobat (the full 
version) you can show the slides using the 
“Full Screen” mode of the free Acrobat Reader 
(like using printed slides – no animations or 
effects).

If there may not be a computer: 
Carry transparencies (see Printing 
Presentations Handouts). Prepare an 
alternative version of the talk that relies on 
using printed handouts (see printing handouts 
and notes).

 
Presentation Design Tip:
Use the “Slide Sorter” view to check 
your presentation for both readability 
and visual variety. 

If you can read the slides in this view, 
they will be readable in the largest 
auditorium.

If you see very little difference between 
slides, your presentation may be 
visually monotonous. Consider adding 
more images and variety.

 
If you have a tablet, schoolpad or 
other pen-based interface, consider 
leaving space on your slides for live 
annotation. PowerPoint will ask if you 
want to save these notes when you 
end the presentation. This annotated 
version can be saved as a PDF and 
posted on a Web site or emailed. 
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Printing Presentations 
You can print your presentation in a variety of formats: slide-by-slide, 
outline, several slides per page, or with notes. What you choose depends 
on how you expect your audience to use the materials.

Slides – One slide per page, full size  - (7.5  x 10 inches). Good for 
printing transparencies or handouts of slides with lots of text, numbers, 
or tiny details.

Handouts – Choose 2, 3, 4, 6 or 9 slides per page. Uses less paper, 
good for slides with large type. Three slide handout prints note-taking 
lines in right column

Notes – One slide per page with notes included on bottom of page. 
Excellent way to simplify slides and still provide audience with extra 
details.

How you print from PowerPoint depends on your system and printer. 
Here are two common setups:

Printing from Windows XP 2003
(similar to the PowerPoint 2007 settings.)

Print Range: How much of the presentation do you want to print (the 
entire presentation, one slide, a few slides)?

Print What: Select the type of prints you want: Slides, Handouts, Notes 
or Outline. Under “Handouts” you select how many slides you want on 
a page.  Note: three slides on a page prints lines for notes to the right of 
each slide. 

Copies: Allows you to print multiple copies.

Output: You have the option to print in color, grey scale, or black and 
white.  We recommend Black and White if you are going to make 
photocopies.

Printing from Macintosh OSX:
Print What: Select Slides (one per page), Handouts (multiple slides per 
page), Notes, or Outline. Under “Handouts” you can select how many 
slides you want on a page.  Note: three slides on a page prints lines for 
notes to the right of each slide. 

Output: You also have the option to print in color, grey scale, or black 
and white.  This is good option if you are going to make photocopies of 
the printout.

Printing to PDF:
If you have Adobe Acrobat (the full version, not the free Reader) or 
MacOS, you will have the option to “Print” your handouts to PDF. This 
is a quick and easy way to post a printed version of your presentation 
handouts on a Web site, SPARK, or UDrive.

 

Printing from Windows XP

If PowerPoint’s print settings are not 
visible under  “Copies and Pages”, 
select “Microsoft PowerPoint” from 
this menu.

Printing from MacOS X
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Saving Presentations for Online Access
If you want to send your presentations over email or post them on a 
Web site, you need to save them in a format your audience can view.

PowerPoint Files - only if necessary.
Posting PowerPoint files (.ppt) for sharing is not recommended unless 
you need the recipient to edit the file. These files will be very large and 
will require that the recipient have the PowerPoint software to be able to 
view them.

* If you save your presentation in one of the following fomrats, be sure 
to keep a copy in .ppt format as a backup.

PowerPoint Shows - to preserve transitions 

PowerPoint shows (.pps) are self-contained presentations that include 
all animations and transitions. The recipient doesn’t need PowerPoint to 
view slides, they simply open the file to start the presentation. PPS files 
are read-only, so the recipient can’t edit or change the content. These 
will also be very large files.

PDF files - to share printed handouts
We recommend making PDF files (.pdf) which are created with full 
version of Adobe Acrobat. Saving as a PDF captures the printed version 
of a presentation (as slides, handouts or notes). This PDF file can be 
read on MacOS or Windows using the free Acrobat Reader. This also 
creates the smallest files. 

HTML version - not recommended
PowerPoint presentations can be saved as HTML files and posted on a 
Web site, but this process creates an unwieldy collection of files that can 
be difficult to manage. 

Screencast - to share the whole presentation
Software such as Camtasia, Captivate (for Windows) and SnapZ (for 
MacOS) allows you to record your presentation with accompanying 
narration for posting on Web sites. This process creates relatively small 
files and makes it easy for the viewer to control playback.

COMPATIBILITY ALERT!

PowerPoint 2007 is a new upgrade. Not 
everyone will have upgraded yet. If you 
plan to show your presentation on another 
person’s computer, be sure save a copy of 
your presentation in a “backward-compatible” 
format such as “PowerPoint 97-2003” or PDF.
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Insert Graphs in PowerPoint

PowerPoint 2007 Uses Excel for Graphs
Previous versions of PowerPoint used an internal spreadsheet or the 
“Microsoft Graph” tool for creating graphs. PowerPoint 2007 connects 
directly to Excel (if installed) to manage the data when you insert a 
graph. 

Creating A Graph in PowerPoint
Insert > Graph1. 

This opens a split screen with Excel, paste or edit the data in the 2. 
Excel view to create the graph.

This process embeds the data for the graph in the presentation. 3. 
To update the data, select and edit the graph.

Importing graphs from Excel
In Excel, select the chart you want to copy, and then click 1. Copy
Open PowerPoint, then go to slide in which you want to insert 2. 
the chart.

Paste the Graph3. 

This process keeps a connection between the graph in the presentation 
and the Excel file. When you update the data in the Excel file, the Graph 
will be automatically updated. Note that the Excel data file must be 
kept in the same folder as the presentation for this to work.

Selecting the right type of chart
Graphs and charts are a way to make complex sets of numbers easier 
to understand. They do this by illustrating the relationships between 
numbers using visual comparisons (size, position, color, etc.) In order 
for a chart to be understood, you need to choose the one that makes the 
releationships clear. Some tips:

Choose a graph that is mathematically correct for the data.
Different graphs enphasize different relationships. If you choose a pie 
chart, it shows the percentages of a whole. If this is not the relationship 
you want to show, the chart will be confusing.  

Avoid unnecessary decoration and 3D effects
Most of the special effects that PowerPoint provides for making 
graphs “more interesting” can actually obscure the meaning and the 
relationships. Simple flat graphs with a single hue (color) will actually 
be more undertandable.  

Special effects on charts can obscure meaning...

...so choose chart styles that are simple and clear.
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Adding Audio to a Presentation

Playing tracks from a Compact Disc
This only works if the presentation computer can play audio CDs and 
the CD is in the drive when you give the presentation.

Insert an audio CD.1. 

Go to the slide where you want the sound to begin.2. 

From the menu bar select3.  Insert > Sound > Play CD Audio 
Track
The “Insert CD Track” dialog allows you to choose the track(s), 4. 
seconds played, looping, volume and other settings.

Inserting an MP3 File
If you want to include the audio files on the disk with your presentation, 
convert them to MP3 format. 

Place the MP3 files in the same folder as your presentation. 1. 
Keep the MP3 and the presentation file together and copy them 
together whenever you move the presentation. PowerPoint 
needs these files to play the sound, and if the audio file is not in 
the same folder, the sound will not play. 

Go to the slide where you want the sound to begin.2. 

Select 3. Insert > Sound > Sound from File… 

Locate the MP3 file you want using the 4. Insert Sound dialog,  
click OK. 

Select the appropriate options to tell PowerPoint if you want the 5. 
sound to play automatically or when clicked.

An icon will appear in the center of the slide. You can move this 6. 
file elsewhere on the slide (or off the slide if you don’t want to 
see it). If you delete this icon you will delete the audio from the 
presentation. 
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Adding Video to Presentations

Use the Correct Video File Format
For video to work in PowerPoint, the video file is in a compatible file 
format and saved using a compatible “codec” (compression scheme). 
This can depend on the system you are using (Windows or Macintosh) 
and the extensions you have installed (Quicktime is included on 
MacOS, but requires installation in Windows).

Compatible Video Formats: .avi, .mpg, .wmv, .asf, and .mov 
(Quicktime movies, but only the older files created before version 3.)

There are many different codecs for each video format. The most 
common codec that works in PowerPoint is Cinepak (for avi and 
older mov/Quicktime files). The latest version of Quicktime uses the 
Sorenson codec which does not work with PowerPoint on Windows.

Inserting a Video File
Place the video files in the same folder as your presentation. 1. 
Keep the video file and the presentation file together and copy 
them together whenever you move the presentation. PowerPoint 
needs these files to play the video, and if the file is not in the 
same folder, the video will not play. 

Go to the slide where you want the video to appear.2. 

Select 3. Insert > Movies > Video from File… 

Find the video file you want using the Insert Video dialog,  4. 
click OK. 

A box will appear in the center of the slide. You can move or 5. 
resize this box (enlarging will decrease the quality). If you 
delete this box you will delete the video from the presentation. 

When you click on the movie box, the 6. Movie Tools ribbon will 
appear. This lets you control the playback with options such as 
Play Full Screen.

In PowerPoint 97-2003: 
To access video options, right-click the movie and select 
Edit Movie Object.
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Adding Buttons to Slides
By assigning actions to shapes on a slide, you can move beyond 
basic linear presentations: skipping to specific slides, activating 
software, and launching Web pages, among other things.

On the 1. Insert tab, in the Illustrations group, click Shapes, and 
then under Action Buttons, click the button that you want to 
add.

Click a location on the slide, and then drag to draw the shape 2. 
for the button.

In the 3. Action Settings dialog box, do one of the following:

To choose the behavior of the action button when you click •	
it in Slide Show view, click the Mouse Click tab.

To choose the behavior of the action button when you move •	
the pointer over it in Slide Show view, click the Mouse 
Over tab. 

To choose the action that will take place when you click 4. 
or move the pointer over the action button, do one of the 
following:

To use the shape without a corresponding action, click •	
None. 

To create a hyperlink, click •	 Hyperlink to, and then select 
the destination (for example, the next slide, the previous 
slide, the last slide, or another PowerPoint presentation) that 
you want the hyperlink action to go to. 

If you want the shape that you chose as an action button to •	
perform an action, click Object action, and then select the 
action that you want it to perform.  
Note The Object action settings are available only if your 
presentation contains an OLE (OLE: A program-integration 
technology that you can use to share information between 
programs. All Office programs support OLE, so you can 
share information through linked and embedded objects.) 
object.

 To play a sound, select the •	 Play Sound check box, and then 
select the sound that you want to play. 

Click 5. OK. 
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Resources

General PowerPoint Use
Beyond Bullets - Cliff Atkinson 
http://www.beyondbullets.com/

Presentations Magazine – Web Site 
http://www.presentations.com

InformIT - Presenting Professionally with PowerPoint - Tom Bunzel 
http://www.informit.com/guides/content.asp?g=msoffice&seqNum=66

Microsoft’s PowerPoint 2003 page: 
http://office.microsoft.com/en-us/FX010857971033.aspx

Using Images, Audio and Video
Using Images in PowerPoint - University of Florida Extension 
http://mrec.ifas.ufl.edu/Special/Powerpoints/default.htm

INDEZINE - PowerPoint And Video, Geetesh Bajaj  
http://www.indezine.com/products/powerpoint/ppvideo.html

Finessing video into PowerPoint, Tom Bunzel  
http://www.presentations.com/presentations/creation/article_display.
jsp?vnu_content_id=1000622353


