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Office 2008 Interface Changes
Microsoft Office 2008 introduces minor changes to the interface of PowerPoint.  For the most 
part, it does the same things it has always done, but certain functions have moved or been re-
labeled.  These changes have made it easier to learn the program, but if you are familiar with 
previous versions of Office there will be a period of adjustment.

Menus options have been replaced with a tabbed “Gallery”.
In addition to drop-down menus, Office 2008 uses a “gallery” of iconic options under a series of 
tabs.  If you have used PowerPoint before, this tabbed gallery corresponds (mostly) to the menus 
of previous versions.  In fact, the gallery can make it easier to find tools that were once buried 
deep within sub-menus or hidden tool bars. 

Click a tab to open a 
gallery of formatting 
options.

Click on any of the gallery formatting 
options to update your presentation 
automatically.
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Creating a Simple Presentation

Editing Text on a Slide
When you open PowerPoint, the Title slide will automatically appear.  Place cursor in Click to 
add Title text box and add the title of your presentation.  Some layouts may also have “Click to 
add Subtitle” (could be an actual subtitle or your name and department).

Click on the title text - a text box will appear around it.• 
Edit the title text as you would in a word processor.• 
Move the text box to another location on the slide by clicking the border around the text • 
and dragging the mouse.
You can change the shape of the text box by dragging on the handles that appear on the • 
border when you select it.
To delete the text box, click to select it, then press the • Delete key. To bring it back use 
Edit > Undo.

Adding a New slide
Select the 1. Slide Layouts tab then the Insert New Slide radio button.  A menu of slide 
layouts will appear.
Select the kind of slide you want to add.2. 
Enter text into the pre-set text areas.3. 

Note: The title block translates into headings used in the navigation when you save the show 
for the Web or in PDF.

Duplicating a Slide  
(use this when you want to use the same slide with minor changes.)

Insert•  > Duplicate Slide.
A copy of the slide will appear. Edit as needed. • 

Adding a Text Box to a Slide
Go to1.  Insert > Text Box.
Click where you want the upper left corner of the box to be.2. 
Hold and drag to the right until it is the width you need.3. 
Start typing.4. 
The box will expand downward as you type.  Drag the handles if you want to adjust the 5. 
width of the text box.

To insert a new slide with 
a particular layout, click 
the Slide Layouts tab.

To insert a new slide with the 
same layout as the previous 
slide, click the New Slide button.
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Preparing Images for PowerPoint

Start With a Good Scan 
 Resolution: 96 ppi (higher if you will print the slides)
 Color depth: 24 bit — for color photos
   8 bit grayscale — for gray scale photos
	 Dimensions:	 10	x	7.5	inches	to	fill	screen	
 File Formats: JPEG (best uncompressed!) PCT, BMP
   TIF, GIF, and others work, but with quirks)

Use Images That Fit Your Slide Layout
Slides are horizontal - 10 in. x 7.5 in. (You will have to crop or shrink vertical images.)

Leave a bit of border on all sides, especially when the image doesn’t fill the screen or if different 
screens in a presentation show images of various heights and widths.

Leave room on the screen for your captions.  Consider captions before you prepare your images. 

If Quality Matters 
If you want to project full-screen images in PowerPoint at the best 
possible quality, they should be sized for the screen or projector. An 
image that is lower resolution will show pixels.  An image which is 
higher resolution will lose some detail as the pixels are “averaged” to 
fit the lower screen resolution.  An exact match is best.

Check the screen settings for your computer.  The most common 
sizes are: 800 x 600, 1024 x 768 or 1280 x 1,024 pixels.  Often the 
control panel for a computer will let you switch between resolutions.

Check the resolution of the projector.  For best results, set the 
resolution of your computer to match the resolution of the projector:

- SVGA = 800 x 600 pixels

- XGA = 1024 x 768 pixels

- SXGA = 1280 x 1024 pixels

Don’t enlarge images in PowerPoint. 
Ideally you should only insert images at the matching size.  If you 
enlarge an image that does not have enough pixels, it will only 
enlarge the pixels.  If you shrink a higher resolution image, it will 
take up unnecessary space in the file and slow down or crash your 
presentation.

Don’t resave compressed JPEG images.
You should always save JPEG files from an original uncompressed 
file (such as PSD, TIFF, or uncompressed JPEG).  Saving a file as 
compressed JPEG creates visual artifacts.  Re-saving a JPEG as a 
JPEG exaggerates artifacts and reduces the quality of the image. 

A vertical image will not 
fill the screen as nicely as a 
horizontal image.

Consider cropping vertical 
images to focus on the most 
important part of the image.

 
Presentation Design Tip:
The best alternative to text is a picture. 
This gives you something to talk 
about (rather than read) and gives the 
audience something to ponder while 
you talk (rather than read). 

Take photos yourself or look for images 
on sites that offer public domain or 
“Creative Commons” licensed work.

Select images that directly relate to the 
topic, theme, or emotion you want the 
audience to consider while you talk. 
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How to Insert an Image on a Slide
Size all images based on inches. 1. 
At least 96 ppi (higher if the slides will be printed). 
10 in. wide x 7.5 in. tall will fill the screen. 
Save image as a JPG or a GIF.2. 
In PowerPoint, select 3. Insert > Picture.
Select the image you wish to use and click 4. Insert.
The image will appear on the slide.  5. 
If it is the wrong size, you may want to repeat Step One.

Manipulating Images with Picture Tools
When you select an image, the “Picture Tools” palette will appear at the right side of the screen. 
This palette provides several special effects that can be applied to images (some subtle, some less-
so). 

Note: Each Image Enlarges the Presentation File
Images are embedded in your presentation.  You do not need to carry the original file with you 
when you give your presentation (although you should keep a backup of it somewhere).  This 
means the presentation file will increase in size each time you insert an image.  If this presentation 
will need to be posted on a Web site or emailed, try to keep it small.

Techniques for keeping presentation sizes small
If you have a presentation with many images in it, here are some techniques for keeping the file 
size down:

If you are using the same image several times, insert it once and then copy the image from • 
slide to slide (each insertion adds another copy to the file size).
Save images as JPG files at the lowest resolution you need for your presentation (more for • 
print, less for screen).  Save two versions if you need both print and screen versions.
Crop and resize images before you insert them.  Although PowerPoint lets you resize and • 
crop images in the slide window, this does not affect the image file size.

You can also insert an image 
using the Picture button.

The Picture Tools formatting 
palette opens when you click 
on an image.
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Drawing in PowerPoint
In PowerPoint 2008, drawing tools are available in three places: the Drawing toolbar, the Shapes 
button, and the Object Palette. 
 

 
How to Draw and Edit a Simple Shape
Select the Rectangle, Oval or other shape tool.  Click and drag to make the box the size and 
proportions you want.  Now adjust the shape:

To move a shape• , click on it and drag (anywhere except on the square handles at the corners 
and middle of the sides.) 
To adjust the size or proportion of a shape• , drag the square handles.
To rotate a shape• , drag the green circle handle.
To delete a shape• , select it and press Backspace (or Delete).
To change the fill color,•  select the “Shape Fill” menu (a bucket)
To change the line color or thickness•  select the “Shape Outline” menu (a pencil)
If the shape has a pointer (such as a voice balloon).  Drag the yellow handle to reposition the • 
pointer. 

How to Draw Lines 
Line, and Arrow: click where you want the line to start and click again where you want it to end. 
The style of the line is controlled in the same way as other shapes.

Freeform shape: Click to start and click again when you want to make a corner.  Double-click to 
finish the shape.  The fill and border styles are controlled the same way as other shapes. 

Scribble lines are hard to control unless you have a pen tablet.  Hold down the button and move 
the mouse (or a tablet pen) to draw a line.  Release the mouse to finish the line.

New in PowerPoint 2008: SmartArt Graphics 
In the Gallery, there is a new feature of PowerPoint 2008 called “SmartArt Graphics”.  This is a 
collection of diagrams which you can insert and label with your own content.  This is a good way 
to break away from bullet lists, because many bullet lists can be translated into illustrations that 
give a better sense of how the concepts are related (sequences, cycles, hierarchies, etc.).  Also, be 
sure that the diagram is making a concept easier to understand, not just decorative.

Drawing toolbar Shapes button Object PaletteSmartArt Graphics 
Gallery tab
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Arrange and Align Shapes
The Draw menu in the Drawing Toolbar has many controls that help 
arrange collections of shapes: 

Arrange – moves objects in front or behind others.

Rotate (Flip) – select the object and rotate it 90 degrees or flip it.  To 
rotate by hand, drag the object by its green handles.

Align (Distribute) – select several objects with Shift-click or by 
dragging a selection box around them.  Align moves all the objects to 
line up with an edge or center.  Distribute spaces all the objects evenly 
between the two objects on the ends.

Group Shapes
Once you have created a multi-layered object, select all the shapes that 
encompass it and select Group.  Now this group can be moved and 
resized as one.  To break up a group into parts, select Ungroup.

Duplicate Shapes
Once you have one version of an object, you can duplicate it by 
copying-and-pasting or by dragging it while holding down on the 
option key. 

Use the same techniques shown in 
kid’s books on drawing  (building 
complex  shapes by breaking them 
into smaller shapes) to build your 
own images.

TIP: Drawing Complex Illustrations 

Build Up Images Using Simple Shapes
The easiest way to create a picture is to look carefully at the simple shapes that could be used to 
build it up in parts.  Leave out any unnecessary details or special effects.
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This will open the “Slide Master” gallery, which contains controls to 
make it easy to change the look of the entire presentation.  Any changes 
you make to the Slide Master will retroactively appear in any slides that 
have already been created and any text or images you add to the Slide 
Master will appear on every slide.

Start by selecting a theme.
Under the “Themes” gallery tab is a selection of prefabricated designs 
that can be applied to designs.  This is the easiest way to try out 
different looks for your presentation.

To change the color scheme:
Find the “Colors” drop-down menu from the formatting palette and 
select from one of the many schemes available.  It is possible to also 
change individual colors of elements.

To change fonts:
Find the “Fonts” drop-down menu from the formatting palette and 
select a font.  Fonts are labeled by the tone they set as well as the name 
of the font. 

To change the background:
Find the “Slide Background” drop-down menu from the formatting 
palette (different themes will have different options available.).  To 
create your own background, or to use an image file as a background, 
click “Format Background”.

When you are finished with the Slide Master, click the “Close Master” 
button to return to the regular view. 

TIP: Designing with Masters
Designing the look of a presentation using a Slide Master means that all the slides you create will 
look consistent.  If you change the Master Slide all the slides will change.

When you add objects, images, or headings to a Slide Master, or make changes to font type, size, 
and color, these will appear on every slide in the presentation.  While these appear on every slide 
initially, individual slides can be changed separately if needed.

How to Use the Slide Master
Go to View > Master > Slide Master.  
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TIP: Viewing and Showing Slides 
 
Different Views for Different Tasks
Select the View menu, then select a view option. 

Normal – For editing individual slides (in some versions this view also displays the outline and a 
view of the notes).

Slide sorter – For viewing and organizing the slide show.  You can rearrange slides, delete slides, 
and copy slides in this view.

Notes view – Displays each slide on a page with room to write notes.  These can be used as 
lecture notes or for handouts. 

Slide Show – Displays the slide show on your computer screen.  Use this to present and review 
shows.  

Showing Slides from a Computer
If you are showing slides from a computer complete the following steps:

Open the slideshow file in PowerPoint.1. 
Select2.  Slide Show > View Slide Show.

Use the arrow keys on the keyboard to move between  slides • Right to go forward, Left 
to go back.
Press the • Command (Apple) key + Tab to switch between the presentation, the slide 
editing view, and other programs or files you have open on your computer.
To access special tools (including on-slide pens), move the mouse and look for the • 
controls in the lower left of the slide. 

To end the presentation, press the 3. Esc key.

Special presentation tools 
When you move the mouse in Slideshow view, faint controls will appear in the lower left of the 
screen.  These are slightly different depending on the version and operating system, but typically 
include the following:

Basic show controls: Previous, Next, Start, and End Show• 
Jump (or Go) to specific slides • 
Pointer and Pen tools (including different colors and styles• 
Black or White screens (for hiding slides during discussion)• 

 
Presentation Design Tip:
Use the “Slide Sorter” view to check your presentation for both readability and visual variety. 

If you can read the slides in this view, they will be readable in the largest auditorium.

If you see very little difference between slides, your presentation may be visually monotonous. 
Consider adding more images and variety.

If you have a tablet, schoolpad or other pen-based interface, consider leaving space on your 
slides for live annotation. PowerPoint will ask if you want to save these notes when you end the 
presentation. This annotated version can be saved as a PDF and posted on a Web site or emailed. 
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Printing Presentations 
You can print your presentation in a variety of formats: slide-by-slide, outline, several slides 
per page, or with notes.  What you choose depends on how you expect your audience to use the 
materials.

Slides – One slide per page, full size  - (7.5  x 10 inches).  Good for printing transparencies or 
handouts of slides with lots of text, numbers, or tiny details.

Handouts – Choose 2, 3, 4, 6 or 9 slides per page.  Uses less paper, good for slides with large 
type.  Three slide handout prints note-taking lines in right column.

Notes – One slide per page with notes included on bottom of page.  Excellent way to simplify 
slides and still provide audience with extra details.

Printing from Macintosh OSX
Print What: Select Slides (one per page), Handouts (multiple slides per page), Notes, or Outline. 
Under “Handouts” you can select how many slides you want on a page.  Note: three slides on a 
page prints lines for notes to the right of each slide. 

Output: You also have the option to print in color, grey scale, or black and white.  This is good 
option if you are going to make photocopies of the printout.

Printing to PDF
MacOS provides the option to “Print” your handouts to PDF.  This is a quick and easy way to 
post a printed version of your presentation handouts on a Web site, SPARK, or UDrive.

 

 

Choose whether to print 
slides, handouts, notes, 
or an outline.

You can create a PDF file of 
your presentation by clicking 
PDF > Save as PDF.



Power Point Basics for Mac 11

OIT Academic Computing, University of Massachusetts http://www.oit.umass.edu/academic                                                     090311lmy

Saving Presentations for Online Access
If you want to send your presentations over email or post them on a Web site, you need to save 
them in a format your audience can view.

PowerPoint files - only if necessary.
Posting PowerPoint files (.ppt) for sharing is not recommended unless you need the recipient to 
edit the file.  These files will be very large and will require that the recipient have the PowerPoint 
software to be able to view them.

* If you save your presentation in one of the following fomrats, be sure to keep a copy in .ppt 
format as a backup.

PowerPoint shows - to preserve transitions.
PowerPoint shows (.pps) are self-contained presentations that include all animations and 
transitions.  The recipient doesn’t need PowerPoint to view slides, they simply open the file to 
start the presentation.  PPS files are read-only, so the recipient can’t edit or change the content. 
These will also be very large files.

PDF files - to share printed handouts.
We recommend making PDF files (.pdf) which are created with full version of Adobe Acrobat. 
Saving as a PDF captures the printed version of a presentation (as slides, handouts or notes).  
This PDF file can be read on MacOS or Windows using the free Acrobat Reader.  This also 
creates the smallest files. 

HTML version - not recommended.
PowerPoint presentations can be saved as HTML files and posted on a Web site, but this process 
creates an unwieldy collection of files that can be difficult to manage. 

Screencast - to share the whole presentation.
Software such as Camtasia, Captivate (for Windows) and SnapZ (for MacOS) allows you to 
record your presentation with accompanying narration for posting on Web sites.  This process 
creates relatively small files and makes it easy for the viewer to control playback.
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Inserting Charts in PowerPoint

PowerPoint 2008 Uses Excel for Graphs
Previous versions of PowerPoint used an internal spreadsheet or the “Microsoft Chart” tool for 
creating graphs.  PowerPoint 2008 connects directly to Excel (if installed) to manage the data 
when you insert a graph. 

Creating a graph in PowerPoint
Click the 1. Charts gallery tab.
Select the desired chart format.2. 
This opens a split screen with Excel.  Paste or edit the data in the Excel view to create 3. 
the chart.
This process embeds the data for the chart in the presentation.  To update the data, select 4. 
and edit the chart.

Importing graphs from Excel
In Excel, select the chart you want to copy, and then click 1. Copy
Open PowerPoint, then go to slide in which you want to insert the chart.2. 
Paste the Chart into the slide.3. 

This process keeps a connection between the chart in the presentation and the Excel file.  When 
you update the data in the Excel file, the chart will be automatically updated.  Note that the Excel 
data file must be kept with the presentation for this to work.

Click the Charts tab to 
open the chart gallery.

Click on any of the chart options 
to automatically convert your 
Excel data to the selected style.
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Adding Audio to a Presentation

Playing Tracks from a Compact Disc
This only works if the presentation computer can play audio CDs and the CD is in the drive when 
you give the presentation.

Insert an audio CD.1. 
Go to the slide where you want the sound to begin.2. 
From the menu bar, select3.  Insert > Sound and Music > Play CD Audio Track.
The “Plac CD audio track” dialog box allows you to choose the track(s), seconds played, 4. 
looping, volume and other settings.

Inserting an MP3 File
If you want to include the audio files on the disk with your presentation, convert them to MP3 
format. 

Place the MP3 files in the same folder as your presentation.  Keep the MP3 and the 1. 
presentation file together and copy them together whenever you move the presentation. 
PowerPoint needs these files to play the sound, and if the audio file is not in the same 
folder, the sound will not play. 
Go to the slide where you want the sound to begin.2. 
Select 3. Insert > Sound and Music > Sound from File. 
Locate the MP3 file you want using the 4. Insert Sound dialog box, then click OK. 
Select the appropriate options to tell PowerPoint if you want the sound to play 5. 
automatically or when clicked.
An icon will appear in the center of the slide.  You can move this file elsewhere on the 6. 
slide (or off the slide if you don’t want to see it).  If you delete this icon, you will delete 
the audio from the presentation. 
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Adding Video to Presentations

Use the Correct Video File Format
For video to work in PowerPoint, the video file is in a compatible file format and saved using 
a compatible “codec” (compression scheme).  This can depend on the system you are using 
(Windows or Macintosh) and the extensions you have installed (Quicktime is included on 
MacOS, but requires installation in Windows).

Compatible Video Formats: .avi, .mpg, .asf, and .mov (Quicktime movies, but only the older 
files created before version 3).

There are many different codecs for each video format.  The most common codec that works in 
PowerPoint is Cinepak (for avi and older mov/Quicktime files).  The latest version of Quicktime 
uses the Sorenson codec which does not work with PowerPoint on Windows.

Inserting a Movie File
Place the movie files in the same folder as your presentation.  Keep the movie file 1. 
and the presentation file together and copy them together whenever you move the 
presentation.  PowerPoint needs these files to play the movie, and if the file is not in the 
same folder, the video will not play. 
Go to the slide where you want the movie to appear.2. 
Click the 3. Media button and select Insert Movie, or go to Insert menu > Movie. 
Find the movie file you want using the Insert Movie dialog and click OK. 4. 
Tell PowerPoint whether to start playing the movie automatically as soon as the slide 5. 
appears, or to play the movie only when clicked.  We strongly recommend the latter 
option.
A box will appear in the center of the slide.  You can move or resize this box (enlarging 6. 
will decrease the quality).  If you delete this box you will delete the movie from the 
presentation. 
When you click on the movie box, the Movie Formatting Palette will appear.  This lets 7. 
you control the playback with options such as “Play Full Screen”.
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Resources

General PowerPoint Use
Beyond Bullets - Cliff Atkinson 
http://www.beyondbullets.com/

Presentations Magazine – Web Site 
http://www.presentations.com

InformIT - Presenting Professionally with PowerPoint - Tom Bunzel 
http://www.informit.com/guides/content.asp?g=msoffice&seqNum=66

Microsoft’s PowerPoint 2003 page: 
http://office.microsoft.com/en-us/FX010857971033.aspx

Using Images, Audio and Video
Using Images in PowerPoint - University of Florida Extension 
http://mrec.ifas.ufl.edu/Special/Powerpoints/default.htm

INDEZINE - PowerPoint And Video, Geetesh Bajaj  
http://www.indezine.com/products/powerpoint/ppvideo.html

Finessing video into PowerPoint, Tom Bunzel  
http://www.presentations.com/presentations/creation/article_display.jsp?vnu_content_
id=1000622353


