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Introduction
Windows Movie Maker is an easy-to-use video editing application included in recent versions of Microsoft
Windows. Movie Maker offers the basic tools needed to import and edit video footage, integrate audio, and
apply effects, transitions and titles. This document introduces the interface and basic functionality of Movie
Maker.

Organizing Your Files
Windows Movie Maker provides a platform to work with video files, audio files and still images. To keep
all of your media organized, you should copy any existing audio, video, and still images into a single folder
on your computer’s hard drive. If you have a large number of files,you will find it helpful to create subfolders for the different types of files (e.g.: “Video,” “Audio,” “Photos,” “Versions,” “Notes,” etc.).
See Appendix A: File Hierarchy on page 11 of this document.

Media Storage
One hour of uncompressed, standard definition video requires 13 GB of hard drive space. Before beginning
a video project, you should consider investing in an external hard disk drive to store and back-up your
digital media and project files.

Open Windows Movie Maker
Windows Movie Maker is located in the Start menu of most Windows computers. Go to Start > All
Programs and open Windows Movie Maker (the exact location may vary from computer to computer).
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The Interface
Collections Pane
Project media clips (video, audio, images) appear
here. Clips can be dragged from here into the
Storyboard or Timeline.

Video Monitor
Preview imported clips or your
project in-progress.

Movie Tasks Pane Button
Opens shortcuts to basic editing tasks.

Movie Track
Toolbar

Show Storyboard/Timeline Buttons
Switch between Storyboard and
Timeline track views.

Storyboard View - Movie Track
Movie Track view offering easy reording of video and image clips.

Timeline View - Movie Track
Movie Track view offering fine-tuned
editing of video, image, and audio clips.
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Manage Video Clips
Import Existing Digital Movies (Clips)

Movie Tasks Pane

There are several ways to import a digital video file from a location on
your computer into Movie Maker:
•
Click arrow to
open drop-down
menu of tasks.

•
•

Drag the file icon directly into the Collections Pane from a
location on your computer or external hard drive.
Go to File > Import into Collections. In the Import File dialog
box, browse for the file that you want and click Import.
In the Movie Tasks Pane click the arrow next to Capture Video
to open the drop-down menu and choose Import video. In the
Import File dialog box, browse for the file that you would like
to use in your project and click Import.

View Your Clips
Once you have imported media clips into your project, you can view
them in the Video Monitor:
Playback Controlds

Play Button
Scrubber Bar

Single Frame Buttons

Playhead

1. Select a clip in the Collections Pane. The clip will appear in the
Video Monitor.
2. Use the VCR-style Playback Controls to play, pause, rewind,
fast-forward or move through your clip one frame at a time.
Note:
In the Timeline View, a blue vertical line, the Playhead, represents your
current location in the movie. Click anywhere on the Scrubber Bar to
move the Playhead, or click-and-drag the Playhead to scroll through
your movie. The Scrubber Bar is mirrored in the Video Monitor.

Arrange Your Clips
Click the Show Timeline/Show Storyboard button above the Movie
Track to switch between the Timeline View and the Storyboard View
modes. Items in the Collections Pane can be dragged or copied, cut,
and/or pasted into either the Storyboard View or Timeline View of your
Movie Track.

Show Timeline/Storyboard
Buttons

•
•

•
•
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Switch between Storyboard View and Timeline View by clicking
the Show Storyboard or Show Timeline buttons.
Drag-and-drop clips from the Collections Pane into the Movie
Track in the order that you want them to appear in your final
movie.
The Storyboard View makes it easy to reorder clips by draggingand-dropping them in the desired locations.
The Timeline View displays the relative lengths of the clips and
makes it easier to make fine-tuning adjustments to clip lengths
and audio editing.
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Edit Video
Editing is the process of sequencing your video clips into an order that
makes sense, eliminating any unnecessary parts, as well as augmenting
your project with audio, titles, transitions and effects.

Timeline View

Drag double-arrow
to adjust clip length.

Crop a Clip
You can remove unwanted video at the beginning or end of a clip by
trimming it:
1. Click the Show Timeline button to switch to the Timeline View.
2. Select the clip in the Movie Track.
3. When you hover over the clip’s beginning or end, a line with
double red arrows will appear. Drag the double-arrows to make
the clip shorter (or longer).

Split a Clip into Two Clips
If you want to remove data from the middle of a clip, you’ll need to
split the clip into two segments:
Split Clip Button

Non-destructive Editing
Splitting, cropping and deleting clips doesn’t
affect the original clips that your Collection
Pane points to. The original clips, in their
folders, will be unharmed by your editing
decisions.
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1. Double-click your clip to open it in the Video Monitor.
2. Use the Playback Controls to locate the frame where you
would like to split the clip.
3. Choose Clip > Split. Or, you can press the Split Clip button on
the lower right-hand side of the Video Monitor.
The Storyboard View and/or Timeline View will now display two clips.
Either of these clips can be edited separately, as needed.

Remove a Clip
To remove a clip from your project or Movie Track you can either:
•

Highlight the clip, and then press the keyboard delete key.
Or,

•

Choose Edit > Delete from the top Menu.
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Capture Video from a DV (Digital
Video) Camera
Save Your Project
Periodically go to File > Save Project to
save your current progess and edits to your
project. We recommend that you save your
project immediately after each clip import.

Video Settings Options
Best quality for playback on my computer:
moderate quality; ok for media only to be
played back on a deskstop computer.
Digital Device Format (DV-AVI): highest
quality; offers the flexibility for export to DVD
or other types of projection.
Other settings: a variety of settings for
specific compression needs.

Select a Video Setting for your project.
Select Other settings to access a
drop-down menu with numerous video
compression settings.

Video Capture Screen
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Make sure you have sufficient disk space on your computer for storage
and processing. To work with high-quality video, you will need 1 GB of
drive space for every 5 minutes of raw SD (Standard Definition) video
footage.
Determine whether your DV camera connects to the computer via
FireWire or USB. Ensure that your computer has a FireWire (IEEE
1394) port or USB port, as needed.
1. Connect your DV camera to your computer using the
appropriate FireWire or USB cable.
2. Set your camera to the VCR (or VTR/Play) playback setting.
3. Go to the Movie Tasks Pane and select Capture from Video
Device to launch the Video Capture Wizard.
4. When prompted by the Captured Video File screen, type a
name for your file and select the location where you want it to
be saved.
5. Click Next.
6. In the Video Setting screen, select a video quality setting for
your project. (See Video Settings Options box on this page.)
7. Click Next.
8. In the Capture Method screen, select either Capture the entire
tape automatically or Capture parts of the tape manually.
Video takes up a lot of hard drive space; only select the
automatic method if you really need the entire contents of the
tape.
9. In the Capture Method screen, select Show preview during
capture to view the footage as you import it. If your computer
is older or slower, you may wish to de-select this option to
minimize the drain on processing power.
10. Click Next.
11. In the Video Capture screen use the VCR-style Playback
Controls to review your footage. Locate the beginning of a
section of video that you’d like to capture and then click Start
Capture. When you reach the end of a desired clip, click Stop
Capture. Continue capturing clips in this way until you’ve
captured everything you need.
12. Click Finish. The clips that you have imported will appear in
your Collections Pane.
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Manage Images
Import a Still Image (Digital Photo)
There are several ways to import a digital photo into Movie Maker from
a location on your computer:
•
•

•

Drag the file icon directly into the Collections Pane from a
location on your computer or external hard drive.
Choose File > Import into Collections. In the Import File
dialog box browse for the file that you would like to import and
select it. Click Import.
In the Movie Tasks Pane click the arrow next to Capture Video
to open the drop-down menu. Choose Import pictures. In the
Import File dialog box browse for the file that you want to
import and select it. Click Import.

Create/Export a Still Image from Your Video
You can select a frame in your movie and save it as a still image. You
can then add the still image to your movie and use it as you would any
digital photo. You can also export the file for use in another application.
To make a still image from your video:

Take Picture Button
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1. Double-click your video clip to open it in the Video Monitor.
2. Use the Playback Controls to locate the frame you would like
to save as a still image.
3. Click the Take Picture button on the lower right-hand side of
the Video Monitor.
4. In the Save Picture As dialog box type a name for your image,
select a file type, and select a location for the file to be saved.
The image will appear in your project’s Collections Pane and
be saved in the location you selected.
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Manage Audio
Audio Tracks
Movie Maker allows only one Audio/Music
track. You won’t be able to record voice
narration over an imported audio file.

Movie Track Toolbar

Narrate Timeline Button

Record a Voice Narration
1. Switch to Timeline View.
2. Click the Narrate Timeline button, located on the upper left
side of the Movie Track, to open the Narrate Timeline screen.
3. Drag the playhead to a position on the Movie Track where you
would like to begin your voice recording.
4. Click Start Narration and begin your narration.
5. Click Stop Narration to end the recording. The Save Windows
Media File dialog box will open. Give your recording a name
and browse for an appropriate location to save the audio file.
6. Repeat steps 3-5 to make additional recordings at this time.
7. Click Done to exit the Narrate Timeline screen and return to
editing your project. Your voice recording(s) will appear on the
Audio/Music track.

Add Audio
Collapse/Uncollapse Audio tracks

In the Timeline View of the Movie Track there are four horizontal
bands below the video track: Transition, Audio, Audio/Music, and Title
Overlay. The track labeled Audio holds audio attached to any video
clips that you have imported and placed on the Movie Track. The track
labeled Audio/Music holds audio that you record from within Movie
Maker or independent audio files that you import and place on the
Movie Track.
Note: If you cannot see the Transition and Audio tracks, click the plus
sign that is located to the left of the Video track to uncollapse the extra
tracks.
There are several ways to import an audio file into Movie Maker:
•

Drag the audio file icon directly into the Collections Pane from
a location on your computer or external drive.
• Choose File> Import into Collections. In the Import File
dialog box, browse for the file that you want to import and
select it. Click Import.
• In the Movie Tasks Pane click the arrow next to Capture Video
to open the drop-down menu. Choose Import Audio or Music.
In the Import File dialog box browse for the file that you want
to import and select it. Click Import.
Once you have imported an audio file into your project, drag the file
into the Audio/Music track from the Collections Pane. As with video
clips, you can drag, reorder, trim and delete audio files.
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Adjust Clip Volume Levels
1. Switch to Timeline View.
2. Right-click on the audio clip that you would like to adjust and
choose Volume from the contextual menu. The Audio Clip
Volume dialog box will open.
3. Move the Volume Level slider to the left to reduce volume or
to the right to increase volume. (To turn a clip’s volume off all
together, check-off the Mute clip checkbox.)
4. Click OK.

Add a Fade In or Fade Out to an Audio Clip
1. Switch to Timeline View.
2. Right-click on the audio clip that you would like to adjust and
choose Fade In or Fade Out from the contextual menu.

Mixing Audio Levels
To vary the balance of audio levels between the Audio/Music track and
the audio connected to the imported video in your project:
Movie Track Toolbar

Set Audio Levels Button
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1. Click the Set Audio Levels button, located on the upper left
side of the Movie Track, to open the Audio Levels dialog box.
2. Move the Volume Level slider to the left to make the volume
of the Audio from the video clips louder than that of the Audio/
Music track.
3. Move the Volume Level slider to the right to make the volume
of the Audio/Music track louder than that of the Audio from the
video clips.
4. Close the Audio Levels dialog box to save your settings.
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Add Text, Transitions, Effects
Add Titles, Subtitles, Credits, etc.
1. In the Movie Tasks Pane, click the arrow next to Edit Movie to
open the drop-down menu.
2. Choose Make titles or credits.
3. From the Text dialog screen, choose an option for where in
your movie you would like the title to be placed.
4. In the Text dialog box, type your text. You can use the Video
Monitor to preview the appearance of your text.
5. Select Change the title animation to alter how text moves on
and off screen.
6. Select Change the text font and color to choose specific font
styles and colors.
7. When you are satisfied with your text, click Done, add title to
movie.
Transition Use
Transitions should be used sparingly. The
Fade transition is especially practical,
providing a smooth fade between one clip
and the next or to convey the passing of
time.

Add Transitions
1. In the Movie Tasks Pane, click the arrow next to Edit Movie to
open the drop-down menu.
2. Choose View video transitions.
3. In the Video Transitions screen, select a transition. You can
use the VCR-style Playback Controls in the Video Monitor to
preview a transition style.
4. Drag-and-drop the transition between two video clips in the
Movie Track.

Remove Transitions

Effects Use
Effects should be used sparingly. The
Fade In, From Black and Fade Out, To
Black effects, used on the first or last clip
(respectively) provide a polished look. The
Brighten and Darken effects can improve
under- andlor over-exposed video footage.

Ask Yourself the Following Questions
Prior to Using ANY Effects or
Transitions:
• Do you really need an effect/transition?
• Is the effect/transition consistent with the
style (and other effects) in your movie?
• Which effect/transition is appropriate, if
any?

OIT Academic Computing, University of Massachusetts

1. Switch to Storyboard View.
2. Select the transition that is in the small rectangular box
between two clips and click delete on your keyboard.

Add Effects
1. In the Movie Tasks Pane, click the arrow next to Edit Movie to
open the drop-down menu.
2. Choose View video effects.
3. In the Video Effects screen, select an effect. You can use the
VCR-style Playback Controls in the Video Monitor to preview
an effects style.
4. Drag-and-drop the effect over a video clip in the Movie Track.

Remove Effects
1. Switch to Storyboard View.
2. Select the effect’s star icon, in the bottom left corner of the clip
that it was placed on, and click delete on your keyboard.
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Export Your Movie
Project File vs. Independent Movie File
Your Movie Maker project is where you make all of your editorial
decisions. Saving this project will allow you to make changes to your
video in the future. However, Movie Maker projects are generally not
a useful format for sharing your video. When you’ve finished editing
and you’re ready to share your video with an audience, you’ll need to
render all the clips, stills, transitions, titles, and effects into a single
independent movie file that can be viewed.

Save and Export a Movie File
When you’ve finished your movie project, you can save it in a variety
of ways:
•

Naming Your Movie File
If you’ll be saving several versions of your
project for different purposes (i.e., SPARK,
PowerPoint, DVD, etc.), it is helpful to have
the version name reflect its date of creation
and intended use.
For example:
myproject_091228-spark
myproject_091228-ppt
myproject_091228-dvd

Export a full-quality movie file to miniDV tape for archiving
purposes.
• Export a compressed movie file to be shown on DVD.
• Export a compressed movie file to your computer.
• Export a compressed movie file to be shown on CD-Rom.
• Export a compressed movie to be viewed online.
To turn your project into a movie:
1. In the Movie Tasks Pane click the arrow next to Finish Movie
to open the drop-down menu and click Save to my computer.
A Save Movie Wizard will walk you through the export steps.
2. Enter a name for your movie, and browse for a location to save
your movie. Click Next.
3. Click Show more choices, then select Other settings.
4. From the drop-down menu select a file format, (See Format
Options for Export below for a detailed explanation of your
export options.) and then click Next. Your movie will be
formated—this may take a good deal of time depending on the
length of your video project.

Format Options for Export
To create a file for viewing on a computer screen: choose Best quality
for playback on my computer.
To create a DVD or archive your video file: choose Other settings and
select DV-AVI (NTSC) from the drop-down menu.
To create a file for uploading and viewing on SPARK: choose Other
settings and select High quality video (small) from the drop-down
menu.
To create a file for use in PowerPoint: choose Other settings and select
High quality video (small) from the drop-down menu.
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Appendix A: File Heirarchy
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Appendix B: Supported File Types
You can add content to your Windows Movie Maker project either by capturing
content directly in Windows Movie Maker or by importing existing digital media
files. The content you capture in Windows Movie Maker is saved in Windows Media
Format. However, you can also import existing Windows Media-based content as well
as some other common file formats.
You can import files with the following file name extensions into Windows Movie
Maker to use in your project:
•
•
•

Audio files: .aif, .aifc, .aiff .asf, .au, .mp2, .mp3, .mpa, .snd, .wav, and .wma
Picture files: .bmp, .dib, .emf, .gif, .jfif, .jpe, .jpeg, .jpg, .png, .tif, .tiff, and
.wmf
Video files: .asf, .avi, .ml v, .mp2, .mp2v, .mpe, .mpeg, .mpg, .mpv2, .wm,
and .wmv
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Appendix C: Keyboard Shortcuts
Shortcut keys are available for many of the commands in Windows Movie Maker. By
using shortcut keys, you can quickly accomplish common video editing tasks.
The following list provides an overview of the tasks you can complete by using
shortcut keys:

Task						

Shortcut key

Create a new project				

CTRL+N

Open an existing project				

CTRL+O

Save a project					

CTRL+S

Save a project with a new name			

Fl2

Save a movie					

CTRL+P

Capture video					

CTRL+R

Import an existing digital media file		

CTRL+I

Undo the last action				

CTRL+Z

Redo the last undone action			

CTRL+Y

Cut						

CTRL+X

Copy						

CTRL+C

Paste						

CTRL+V

Delete						

DELETE

Select all clips					

CTRL+A

Rename a collection or clip			

F2

Clear the storyboardltimeline			

CTRL+DELETE

Show or hide the storyboardltimeline		

CTRL+T

Zoom in on the timeline				

PAGE DOWN

Zoom out on the timeline			

PAGE UP

Add selected clips to the storyboardltimeline

CTRL+D

Play video in full screen				

ALT+ENTER

Set start trim point				

CTRL+SHIFT+I

Set end trim point				

CTRL +SHIFT +0

Clear trim points				

CTRL+SHIFT+DELETE

Split a clip					

CTRL+L

Combine contiguous clips			

CTRL+M

Nudges clip to the left				

CTRL+SHIFT+B

Nudges clip to the right				

CTRL+SHIFT+N
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Task						

Shortcut key

Play or pause clip				

SPACEBAR

Stop playback on the storyboard/timeline

CTRL+K

Play content on the storyboardltimeline		

CTRL+W

Rewind content on the storyboardltimeline

CTRL+Q

Back						

CTRL+ALT+LEFTARROW

Forward					

CTRL+ALT +RIGHT ARROW

Previous frame					

ALT+LEFT ARROW

Next frame					

ALT+RIGHT ARROW

Display Help topics				

Fl

On a Timeline or Storyboard Track or in the Contents Pane:
Select previous item				

LEFT ARROW

Select next item					

RIGHT ARROW

Go to the first item				

UP ARROW

Go to the last item				

DOWN ARROW

On a Timeline Track or in the Contents Pane:
Select item above				

HOME

Select item below				

END
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