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Introduction
Final Cut Express is a user-friendly digital video editing application 
for Macintosh computers. Final Cut Express is an inexpensive 
consumer version of the professional video editing suite, Final Cut 
Pro. The program has the capacity to assemble complex multitrack 
projects, synchronize images and sound, add versatile effects, 
and export projects to a wide ranges of formats. This document 
introduces the interface and basic functionality of Final Cut Express.

Get Started

Click the clapboard Final Cut Express icon in your Dock. If the 
icon is not in the Dock, click Finder in your Dock and choose 
Applications > Final Cut Express.

The first time that you open the application select Easy Setup when 
prompted, to establish the way Final Cut processes your editing.

At this time you will also be prompted to select a scratch disk (the 
hard disk location where you would like to store your captured 
media). You should verify your scratch discs each time that you open 
a project. See page 4 for details on file organization and setting your 
scratch disk. 
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The Interface

The Final Cut Express interface is composed of four main windows (Browser, Viewer, Canvas, Timeline), 
a Tool Palette, and Audio Meter. When you open the application, go to Window > Arrange > Standard to 
begin with a unifrom workspace.

 Selection Tool -----

  Edit Selection Tool -----

   Select Track Forward Tool -----

         Roll Tool -----

         Slip Tool -----

Razor Blade Tool -----

  Zoom In Tool -----

        Crop Tool -----

         Pen Tool -----

The Browser is used to 
organize media files used in 
your project.

The Timeline provides a 
place to assemble your 
media into sequences.

The Viewer is used to view 
and isolate source material to 
be added to the Timeline.

The Canvas is used to 
view media assembled on 
the Timeline.

The Tool Palette contains tools 
for editing and navigating.

ol Palette contains tools 
ing and navigating.

The Audio Meter help you to 
monitor audio levels visually.
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Keep Organized

File Hierarchy
Begin each project by setting up a folder with your project’s name on 
the hard disk where you will be storing all of your media that goes 
into the assembly of the project (Ideally you will be storing this data 
on an external hard drive, rather than your computer’s hard drive due 
to the large storage requirements of multimedia projects.).

Within your Project Folder create a series of subfolders called: 

• scratch-media

• images

• audio

• clips

• notes

• project-versions

Drag any media files that you will be using in the project into their 
respective folders.

Set Scratch Disk & Save Location
1. Go to Final Cut Express > System Settings. The System 

Settings dialog box will open.

2. Click the Scratch Disks tab.

3. Click the Capture/Render Set button, navigate to your 
project’s scratch-media folder and click Choose.

4. Click the Waveform Cache Set button, navigate to your 
project’s scratch-media folder and click Choose.

5. Click the Thumbnail Cache Set button, navigate to your 
project’s scratch-media folder and click Choose.

6. Click the Autosave Vault Set button, navigate to your 
project’s scratch-media folder and click Choose.

7. Click OK.

Save Project
1. Go to File > Save Project As.

2. Name your Project File.

3. Save the project in your project-versions folder.

System Settings Dialog Box
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Import Media

Import Files from Hard Disk
1. Go to File > Import > Folder. The Choose a Folder dialog 

box will open.

2. Navigate to the images folder and click Choose. The folder 
will appear in the Browser window.

3. Repeat this process for other folders containing media for 
your project (such as audio and clips).

Folders are called Bins in Final Cut Express.
Go to File > New > Bin to create an empty folder.

You can drag media files and folders directly into the Browser window 
or Timeline from the Finder.

Import Video from a Tape-based (MiniDV) 
Camcorder
Final Cut Express allows you to view footage on your digital video 
camera and make logging notes about segments of video to capture as 
individual clips or to capture an entire tape.

Capture Individual Clips
1. Connect your DV camera to the computer using the 

appropriate FireWire cable.
Note: In most cases this is a 6-pin to 4-pin FireWire cable. 
FireWire may also be referred to as iLink or IEEE 1394.

2. Turn on your camcorder and set it to VCR/VTR mode.

3. Go to File > Capture. The Capture window will open.

4. Navigate to the first frame of the clip that you want to capture 
using the Transport Controls (VCR-like buttons below the 
tape Preview area).

5. Click the Mark In button to set the In point for the clip.

6. Navigate to the last frame of the clip that you want to capture 
using the Transport Controls.

7. Click the Mark In button to set the In point for the clip.

8. Click the Capture Clip button. Final Cut Express rewinds the 
tape, captures the media you have selected, and creates a clip 
icon for it in the Browser.

Capture An Entire Tape
1. Follow steps 1 - 3 from above.

2. Rewind the tape or cue it to a point just prior to where you 
would like to begin capture.

3. Click the Play button, immediately followed by the spacebar.

4. Click the Capture Now button.

5. Press the Escape key to stop capturing. Final Cut Express 
creates a clip icon for the captured media in the Browser.

Log clip 
information here.

Preview area for 
cueing tape.

Transport Controls

Mark In Button Mark Out Button

Capture Buttons

FireWire Cable — 6-pin to 4-pin
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Import from a Tapeless Camcorder
1. Connect your DV camera to the computer using the 

appropriate cable.
Note: In most cases this will be a USB cable.

2. Plug-in your camcorder to a power source.

3. Turn on your camcorder and set it to PC transfer-mode.

4. Go to File > Log and Transfer. The Log and Transfer 
window will open and your camcorder’s media files will 
appear in the Browse area.

5. Select a clip in the Browse area of the Log and Transfer 
window to view it in the Preview area.

6. Enter any data about the clip that you would like attached to 
it in the Logging area.

7. Click the Import Settings button in the Logging area to select 
to import just video, just audio, or both.

8. Select one or more clips in the Browse area, then click Add 
Selection to Queue. The Status column in the Transfer Queue 
will show the progess of the import.

9. Click the x button in the upper left corner of the Log and 
Transfer window to close it, when your import has finished.

Preview AreaBrowse Area

Status Column

Logging Area

Import Settings ButtonImport Settings Button

Add Selection to Queue
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Assemble Video Projects

Drag Clips to Timeline
The fastest method for assembling a rough edit is to drag clips from 
the viewer onto the timeline.

Add a Clip to the Timeline
1. Click-and-drag the clip icon from the Browser to a desired 

position on a video track on the Timeline.

2. Release the clip icon when you see the downward pointing 
arrow.

Add a Portion of a Clip to the Timeline
1. Double-click a clip in the Browser to open it in the Viewer.

2. Drag the playhead to a location where you want to place an In 
point, and click the Mark In button.

3. Drag the playhead to a location where you want to place an 
Out point, and click the Mark Out button.

4. Click-and-drag the clip image from the Viewer to a desired 
position on a video track on the Timeline.

5. Release the clip when you see the downward pointing arrow.

Three-Point Editing to Timeline
Three-point editing offers more precision in editing clips from the 
Browser to Timeline.

1. Double-click a clip in the Browser to open it in the Viewer.

2. Drag the Viewer playhead to a location where you want to 
place an In point, and click the Mark In button.

3. Drag the Viewer playhead to a location where you want to 
place an Out point, and click the Mark Out button.

4. Drag the Timeline playhead to a location where you would 
like to insert the footage you have selected.

5. Click-and-drag the clip image from the Viewer to into the 
Canvas window. The Edit Overlay panel appears.

6. Release the clip image onto one of the Edit Overlay options. 
Your selection will be inserted into the Timeline.

Downward pointing arrow appears 
as clip is dragged onto timeline.

Timeline Video Tracks

Mark In Button

Mark Out Button

Plahead

Edit Overlay Panel



Final Cut Express - Video Editing on a Mac 8

OIT Academic Computing, University of Massachusetts http://www.oit.umass.edu/academic                                                     091019jcgs

Arrange Clips
Move Clips
Click a clip in the Timeline, with the Selection tool, to select it, and drag 
the clip to a new location.

Copy, Cut, Paste Clips
1. Select a clip in the Timeline.

2. Press Command-C to copy the clip, or press Command-X to 
cut the clip.

3. Position the playhead where you want to insert the clip.

4. Press Command-V to paste the clip.

Delete Clips
• Select a clip in the Timeline, then press delete. The clip will be 

removed, leaving a gap in its place.

• Select a clip in the Timeline, then press Shift-delete. The clip 
will be removed and all clips to the right will slide left to fill the 
gap.

Snap to Points in the Timeline
Snapping behavior helps you line-up clips with each other or the 
playhead without accidently leaving gaps or overwriting media.

To turn snapping on or off:

• Press the N key.

• Click the snapping button in the Timeline.

• Go to View > Snapping. (A checkmark indicates snapping is 
on.)

Snapping Button

Selection Tool
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Edit Video

Trim a Clip
1. Select the Selection tool.

2. Hover over the end of a clip, the pointer will becom a double-
sided arrow.

3. Click-and-drag the Trimming Arrow horizontally to shorten or 
lengthen a clip.

Cut a Clip
1. Select the Razor Blade tool.

2. Skim the Razor Blade tool over a clip, a vertical line will 
appear to designate the cut line.

3. Click at the location you would like to cut the clip. The clip will 
be split into two pieces with a through edit.

Join Through Edits
1. Select the Selection tool.

2. Select the through edit.

3. Control-click a through edit, then choose Join Through Edit 
from the contextual menu. The two portions of the clip will be 
joined into one clip.

Adjust Opacity
1. Select the Selection Tool.

2. Click the Toggle Clip Overlays button at the bottom-left corner 
of the Timeline. A black horizontal line will appear in your 
video tracks, and a pink horizontal line will appear in your audio 
tracks.

3. Select the Pen tool.

4. Option-click on the black horizontal line to apply a keyframe. 
Make two keyframes to build a simple opacity shift. Make four 
keyframes to build an isolated opacity shift.

5. Point to a keyframe, the pointer will turn into a plus-sign.

6. Click-and-drag the plus-sign vertically and horizontally to 
adjust the opacity level of the video clip. The topmost level of 
the clip equals 100% opacity, while the bottom of the clip equals 
0% opacity (100% transparent).

Trimming Arrow

Razor BladeTool

Through Edit

Toggle Clip Overlays

Keyframe 0% Opacity

100% Opacity
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Work with Still Images
Still images are added to the Timeline via the same methods as video 
clips. They can also be dragged directly to the Timeline from the 
Browser.

Crop an Image
1. Select the Crop tool from the Tool palette.

2. Position the playhead within an image in the Timeline so that 
the image appears in the Canvas.

3. Click the View drop-down menu and select 
Image+Wireframe.

4. Click the Zoom drop-down menu and select Fit to Window.

5. Click inside the Canvas.

6. Drag the edges of the the crop rectangle with the Crop tool to 
crop the image to your desired dimensions.

7. Click the Motion tab in the Viewer, then click the Motion 
disclosure triangle to reveal parameters such as Scale, Rotation, 
and Center.

8. Adjust the Scale slider to increase the image size to fill the 
Canvas window. You can click-and-drag the image in the 
Canvas to reposition the image.

Pan/Zoom Images (The Ken Burns Effect)
Still image dimensions will need to be significantly larger than the fram 
size of your sequence, so that the still image can move around the frame 
without displaying any edges. A good rule of thumb is to make your still 
image twice the horizontal and vertical frame dimensions.

Image movement is created by setting a starting and ending Center 
location with keyframes.

1. Position the playhead within an image in the Timeline so that 
the image appears in the Canvas.

2. Double-click the image in the Timeline to open it in the Viewer.

3. Click the Motion tab in the Viewer, then click the Motion 
disclosure triangle to reveal parameters such as Scale, Rotation, 
and Center.

4. Enter 100 in the Scale field (in the Motion tab of the Viewer).

5. In the Canvas, click the View drop-down menu and select 
Image+Wireframe.

6. In the Canvas, click the Zoom drop-down menu and select Fit 
All.

7. Position the playhead in the Timeline to the location where you 
want the pan to begin.

8. Move the image position in the Canvas to the starting position 
of the pan. Click-and-drag the corners of the wireframe to 
adjust the zoom of the image.

9. Click the Add Motion Keyframe button in the Canvas. The 
wireframe will turn green.

Zoom View

Image Wireframe

Scale Slider

Add Motion Keyframe Button

Motion Tab

Wireframe Corner
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10. Position the playhead in the Timeline to the location where you 
want the pan to end.

11. Move/resize the image in the Canvas to its ending position. A 
line will appear in the Canvas indicating the motion path of the 
image.

Create a Freeze Frame from a Video Clip
1. Position the playhead (either in the Viewer or Timeline) to the 

frame that you want to make into a freeze frame.

2. Choose Modify > Make Freeze Frame (or press Shift-N). A 
freeze frame clip appears in the Viewer. This clip is named after 
the sequence or clip that it came from.

3. Drag the freeze frame to the Browser to create a master clip for 
use later in your project.

4. Drag the freeze frame from the Viewer to the Timeline.

Export a Still Image from a Video Clip
1. Position the playhead (either in the Viewer or Timeline) to the 

frame that you want to make into a still image.

2. Choose File > Export > Using Quicktime Conversion.

3. Choose a Save location and enter a name for the file.

4. Choose Still Image from the Format drop-down menu.

5. Click the Options button. The Export Image Sequence Settings 
dialog box will open.

6. Choose a file format from the Format drop-down menu, then 
click OK.

7. Click Save.
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Add Transitions 
1. Click the Effects tab in the Browser.

2. Click the Video Transitions disclosure triangle to reveal Bins of 
transition types.

3. Click a Bin’s disclosure triangle to reveal individual transitions.

4. Click-and-drag a transition from the Browser to the Timeline 
and release its icon either betweeen two clips or at the end/
beginning of a clip.

To remove a transition:
Select the transition in the Timeline and press delete.

Add Effects
1. Click the Effects tab in the Browser.

2. Click the Video Filters disclosure triangle to reveal Bins of 
filter types.

3. Click a Bin’s disclosure triangle to reveal individual filters.

4. Click-and-drag a filter from the Browser to the Timeline and 
release its icon on top of a clip.

To remove a filter:
Select the Filters tab in the Viewer, select the filter name, and press 
delete.

To turn a filter off, yet leave it associated with a clip:
Select the Filters tab in the Viewer, uncheck the Filter’s selection 
checkbox.

Add Text
1. Click the Effects tab in the Browser.

2. Click the Text disclosure triangle to reveal text type options.

3. Drag a text type into the Viewer.

4. Click the Controls tab in the Viewer.

5. Enter your text, font, style, size, etc.

6. Click the Video tab in the Viewer.

7. Add your text clip from the Viewer to the Timeline using the 
same method as for video clips (see page 7).

Note:
If you opt to overlya text on an existing video/image clip, you may need 
to adjust the text clip’s opacity (see page 9).

Filters Tab

Filter Selection Checkbox

Effects Tab Browser

Viewer

Disclosure Triangle



Final Cut Express - Video Editing on a Mac 13

OIT Academic Computing, University of Massachusetts http://www.oit.umass.edu/academic                                                     091019jcgs

Work with Audio

Add Audio to the Timeline
Add an Audio Clip to the Timeline

1. Click-and-drag the audio clip icon from the Browser to a 
desired position on an audio track on the Timeline.

2. Release the audio clip when you see the downward pointing 
arrow.

Add a Portion of an Audio Clip to the Timeline
1. Double-click an audio clip in the Browser to open it in the 

Viewer.

2. Drag the playhead to a location where you want to place an In 
Point, and click the Mark In button.

3. Drag the playhead to a location where you want to place an Out 
Point, and click the Mark Out button.

4. Click-and-drag the arrow-hand icon from the top of the Viewer 
to a desired position on an audio track on the Timeline.

5. Release the audio clip when you see the downward pointing 
arrow.

Edit Audio
Audio clips are edited with the same methods as for video clips (see 
page 9).

Adjust Volume
Volume for audio clips is adjusted via the same method as for adjusting 
opacity on video clips (see page 9).

Record Voice Narration
1. Position the playhead in the Timeline at a location where you 

would like to place the beginning of a voice narration.

2. Go to Tools > Voice Over. The Tool Bench window will open.

3. Select a microphone source from the Source drop-down menu.

4. Enter a name for the sound recording in the Name field.

5. Click the red record button to begin recording.

6. Click the red record button again to end recording. Your voice 
recording will be placed in the Timeline.

7. Close the Tool Bench window.

Record Button

Name Field

Microphone Source

Playhead

Viewer

Mark In Button

Mark Out Button

Arrow-hand
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Export a Movie
Use this export process to create a full-quality, exported digital video file 
of your movie to be archived on your computer (or external hard drive) 
for use with various devices/locations at a later point in time.

1. Go to Sequence > Render > All > Both.

2. Go to File > Export > Quicktime Movie. The Save dialog box 
will open.

3. Enter a name and Save location for your movie.

4. Select the Make Movie Self-Contained checkbox. (Leaving 
this unchecked will create a movie file that references your 
media files, but does not contain them —this is fine for saving 
disk space, but the movie must be kept tethered to the original 
media files.)

5. Click Save.

Export a Movie — Custom Settings
Use this export process to create a customized exported digital video file 
of your movie to be used on a particular device or application at a later 
point in time.

1. Go to Sequence > Render > All > Both.

2. Go to File > Export > Quicktime Conversion. The Save dialog 
box will open.

3. Enter a name and Save location for your movie.

4. Select a Format from the drop-down menu.

5. Select the Options button to modify your format selection.

6. Click Save.

For a wide range of customizations and applications, select Quicktime 
Movie from the Format drop-down menu in Step 4 above, then:

1. Select the Options button to modify your format selection. The 
Movie Settings dialog box will open.

2. Click the Video Settings button—the Standard Video 
Compression Settings dialog box will open:

2a. Choose a Compression Type from the drop-down menu.
2b. Choose a Frame Rate from the drop-down menu.
2c. Select the Automatic radio button for Key Frames (or select 
Every and enter a custom number).
2d. Adjust the Quality Slider for a balance between video 
quality and file size, depending on the final viewing destination 
of your project.
2e. Select the Automatic radio button for Data Rate (or select 
Restrict to and enter a custom number).
2f. Click OK.

Save Dialog Box

Make Move Self-
Contained Checkbox Movie Settings

Dialog Box

Video Compression Dialog Box
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3. Click the Size Settings button—the Export Size Settings dialog 
box will open:
3a. Choose a size from the Dimensions drop-down menu.
3b. Select the Preserve aspect ratio checkbox.
3c. Click OK.

4. Click the Sound Settings button—the Sound Settings dialog 
box will open:
4a. Choose a Format from the drop-down menu.
4b. Choose mono or stereo from the Channels drop-down 
menu.
4c. Choose a Rate setting from the drop-down menu.
4d. Click OK.

5. Click OK to close the Movie Settings dialog box.

6. Click Save to export your file from Final Cut Express.
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Minutes of Standard 
Definition Digital Video

Size of File Minutes of AVCHD High 
Definition Digital Video

Size of File

1 217 MB 1 650 MB

5 1 GB 5 3+ GB

10 2.17 GB 10 6.5 GB

20 4.4 GB 20 13 GB

30 6.5 GB 30 20 GB

40 8.7 GB 40 26.5 GB

50 10.9 GB 50 33.5 GB

60 13 GB 60 40 GB

Appendix: Storage Space Needed for Storing Digital Video

• Standard Definition video requires 13 GB of disk space per 1 hour of footage.

• High Definition video requires 40 GB of storage space per 1 hour of footage.

• When importing AVCHD footage from a High-Def DV camera it may take up to 2.5 min for each minute of video to 
import and convert to editable footage.


