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Podcasting isn’t just for iPods or Macs!

While the “pod” in “podcast” refers to Apple’s 
ipod music player, podcasts can be accessed on 
any device that can play digital audio or video 
files such as MP3 players, PDAs, laptops, or 
desktop computers.

Get Started with Digital Audio
If you have previously recorded audio, you can get started with editing 
right away. If you need a sample file to work with, visit  
www.librivox.com and download a clip. If you wish to make your own 
recording, go to the Record Your Audio section of this document for 
some pointers on how to record quality audio using Audacity.

What You Will Need
Recording device:1.  a voice recorder, computer or camcorder.  
We recommend recording in digital format so there is no loss 
of quality during transfer.  A digital voice recorders are good, 
especially if they have a digital cabled connection to your PC. 
You can also record directly to your computer.

Microphone:2.  The built-in microphones of most digital 
devices are usually adequate if you are recording in a quiet, 
closed space but, for best results, you should use an external 
microphone or headset, preferably with a USB connection.

Audio Editing Software:3.  in this document, we focus on 
Audacity, a cross-platform editing program availble as a free 
download from: http://audacity.sourceforge.net.  If you own a 
Macintosh computer, you can also use GarageBand which is 
part of iLife, a Macintosh creative software suite.

Create Your Project
Audacity project files (.aup) save your work in progress. They keep all 
the channels in your recording separate and allow you to easily make 
changes to the original audio project. If you wish to create an audio 
file taht others can listen to, you must export your project to a playable 
file.  For information on how to export your project, see the Export Your 
Audio Project section of this document. 

In your computer, open 1. Audacity and go to File > Save Project 
As... to save a project file to your computer.  The Save Project 
As: window will open.

In the 2. Save Project As: window, enter a name for your file and 
click Save. You are now ready to record and edit your audio.

Import Audio to Your Project

You can add audio clips to a project by importing files from your 
computer.  

In Audacity, go to 1. Project > Import Audio...  or press Ctrl+I. 
The Select one or more audio files... window will open.

In the 2. Select one or more audio files... window, locate and 
select the audio you wish to import from your computer and 
click Open (bottom right).    

Your imported audio clip will appear in your project as a new 3. 
track.

What is a Podcast? 

A podcast combines the internet’s file transfer 
ability with compression technology and 
subscription services to provide automatic 
access and downloads of new content.  
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The Audacity Interface

Click here to record new content.

This area of the interface 
is called the Track Editor

Playhead

Use the waveform 
and timeline to edit 
your audio

The Timeshift 
tool lets 
you change 
a clip’s 
location in the 
timeline.

The Selection tool lets you set the 
playhead anywhere on a track.  It 
also lets you select a segment

Tracks in Audacity
Audacity relies almost exclusively on the track system to mix and 
edit audio.  Since there can only be one segment of audio per track, it 
is possible that complex projects have a large number of them.  This 
makes it easy to move clips around on the timeline so they play at 
exactly the right time.  

The balance slider lets you set whether 
a track plays louder on the Left or Right 
channel on multi-channel audio systems.

The Mute 
button will 
silence a track, 
during playback 
in Audacity, but 
it will be audible 
when you export 
your project.

You can adjust the 
gain on a track to 
raise or lower its 
playback volume.

Click this button 
to delete a 
track from your 
project.

The Solo button 
mutes all tracks 
except for the the 
ones selected.
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Editing Audio
Learning how to select and manipulate segments of audio is key to 
editing in Audacity.

Select and Modify a Segment of Audio
In the 1. Track Editor area, place your cursor at the the starting 
point of the undesired segment then click and hold your left 
mouse button then drag the cursor along the audio wave to the 
ending of the segment to be selected.  

The selected segment will be highlighted in a dark blue/gray 2. 
color: 

To Delete a segment from a track, go to •	 Edit > Delete or 
press Ctrl+K.

To create a Duplicate segment, go to •	 Edit > Duplicate or 
press Ctrl+D.  Your duplicate segment will appear on a 
new audio track.

Audacity does not allow you to split a segment within a •	
single track. To “split” a track into segments, you must first 
create a duplicate (see above), then select and delete the 
section of audio before the splitting point on the first track 
and after the splitting point on the second.

Change the Location of a Clip in Your Timeline
Moving the your clips from one place in the timeline to another will 
change the order of play.

Select the clip you wish to move (this clip should be on its own 1. 
separate track, see the instructions for creating a loop below).

Click the 2. Timeshift tool, your cursor will change.

Place your new cursor  3. over the clip you selected, then 
click and hold your left mouse button and move the  
mouse left or right to reposition the clip.  The clip will 
move along with your cursor.

Create a Loop
If there is a segment in your recording which you would like to use as a 
loop (a reusable clip), you will have to export it as an individual file.

Select a segment of audio to be removed as per the instructions 1. 
above.

With the desired segment selected, go to 2. File > Export 
Selection As WAV... The Save WAV (Microsoft) File As: 
window will open.

In the3.  Save WAV (Microsoft) File As: window, locate a folder 
on your computer where you wish to save your clip and click 
Save (bottom right).

Exporting and Audio Formats

You can also choose to export your loop clips 
as an MP3 file or an Ogg Vorbis file, WAV is 
recommended however, because it creates an 
uncompressed (lossless) file, which preserves 
audio quality.

Create a Loops Folder

You should create a single folder on your 
computer where you save all of your loops to 
make it easier to retrieve them later.  Also, try to 
use descriptive filenames such as “train-engine.
wav or mooing_long.wav to make  your loops 
easier to identify.

You Don’t Have to Delete Your Audio

To be safe, instead of deleting a segment 
directly from your track, you can cut/paste 
the segment to a new track and mute it until 
you are absolutely sure you wish to delete it. 
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Recording Audio
Audacity allows you to record audio directly unto a new track 
using your computer and a microphone.  However, your computer 
may require additional hardware (i.e. a better sound card or a USB 
microphone) to produce quality audio.  You might also have to adjust 
settings in other programs outide Audacity, such as your computer’s 
audio settings, before you achieve your desired results.  We recommend 
that you test your equipment and settings before you rely on your 
computer to record anything of value.

Create a Track and Begin Recording
In Audacity, whenever you click the record button, a new  
track is created, as recording begins.  To create a new, empty 
 track, go to Project > New Audio Track. You can  also  
create new tracks by duplicating audio in an existing track or  
importing audio to your project.

If you pause your recording, you can continue recording in the same 
track by clicking the pause button again to unpause the recording.

To playback, click the Play button on the GarageBand screen. 
(or press Spacebar).

Recording Tips
To maximize the quality of your recording:

Find a secluded, quiet space (listen for traffic, fans or other •	
noises). A space with soft materials on the walls will make for 
cleaner audio.  

Try to make sure that you will not be interrupted during your •	
recording and remember to turn off your cell phone!

Before you record your actual content, test your equipment by •	
recording a brief piece of audio to ensure that everything is 
working properly.

Type up some notes or use index cards to help you get through •	
your recording with a good sense of timing and rhythm.

Avoid unnecessary noises such as banging your hands on the •	
table, shuffling papers, or touching the recording device.  Also, 
remove any jewelry or accessories that add unwanted noise. 

If you flub a line, pause, keep talking, and edit it out later.•	

If You Are Recording for a Podcast
Make your podcast casual but structured.  Don’t lecture or read •	
your content. But don’t talk too fast or run words together either.

Monitor the length of your podcast.  The best length is between •	
30 and 60 minutes, neither too short nor too long.  You can add  
or remove content later to reach the desired time.

To get a better sense of the format and the style of the average •	
podcast, surf the web or look in iTunes for podcasts you can use 
to become more familiar with the medium.
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Exporting Your Audio Project
There are many audio formats used on the Web, but MP3 is the most 
prolific.  The MP3 format offers a balance of sound quality, file size 
and universal compatibility.   In order to produce your podcast as an 
MP3 with Audacity, you need to download and install the LAME MP3 
encoder add-on.  

Download and Install the LAME MP3 Encoder 

The LAME MP3 encoder converts your Audacity project to MP3 
format.  You can find instructions on how to download and install the 
LAME MP3 encoder on the Audacity Help page:

http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3 

Convert Your File to MP3
The first time you export a project to MP3, Audacity will ask you 
to locate the LAME encoder on your computer.  You must have 
downloaded and installed the encoder previously before you can 
proceed.

In Audacity, go to 1. File > Export as MP3.  The Save MP3 File 
As: window will open.

In the 2. Save MP3 File As: window, locate a place on your 
computer where you would like to save your file and click 
Save. The Edit the ID3 tags for the MP3 file window will open. 
Note: If this is the first time you export a project to MP3, 
Audacity will ask you to locate the lame_enc.dll file.  Once you 
click Save, the Export MP3 dialogue box will open. Click Yes 
and locate the  lame_enc.dll file on your computer, then click 
Open.

The 3. Edit the ID3 tags for the MP3 file window, lets you add 
supplementary information to describe your file and will likely 
be displayed by media players during playback.  You can enter 
as much or as little information as you wish, but we recommend 
you enter information in the Title: and Artist: fields at the very 
least.  Once you are finished entering the desired information, 
click OK to save your changes.  The Export window will open 
and show you the file creation progress.

The 4. Export window will close once the file creation process is 
complete and your file will be saved to the folder you indicated 
earlier.  You can now upload this file a Web site or UDrive.

Adjust the Bit Rate of Your MP3 Files
Audacity lets you control the quality of your exported MP3 files.  

Go to Edit > Preferences.  The Audacity Preferences window 1. 
will open.

In the Audacity Preferences window, click the File Formats tab.2. 

Under the File Formats tab, under the MP3 Export Setup 3. 
heading, from the Bit Rate: drop-down menu, select the desired 
bit rate for your MP3 files and click OK.

Source: http://www.ukoln.ac.uk/qa-focus/
documents/briefings/briefing-23/html/

Quality and File Size
If you are creating a podcast that is just 
spoken word, you can use lower quality 
audio. For example, most NPR podcasts 
are 44.1kHz at 64 bit.

Technical Details: 

Samples per second & Quality

44.1kHz  Standard audio CD sampling 

22kHz  Half of the CD sampling rate. 
 (good for a mix of voice & music) 
11kHz  Passable voice 

8kHz  Telephone quality

Bit rate  Quality MB/min

1411  CD quality  10.584

192  Good CD quality  1.440

128  Near CD quality  0.960

112  Near CD quality  0.840

64  FM quality  0.480

32  AM quality  0.240

16  Short-wave quality 0.120

Chipmunk Effect: If you save your MP3 at 
a kHz rate that is not divisible by 11, some 
players will speed up the audio--creating a 
“chipmunk” version of your audio.



Technology and Teaching - Podcasting 7

OIT Academic Computing, University of Massachusetts http://www.oit.umass.edu/academic                                                      070619gevr

Appendix: Useful Links

Podcasting Overviews
Podcasting, Wikipedia
http://en.wikipedia.org/wiki/Podcasting 

Make Your First Podcast, Podcasting News 
http://www.podcastingnews.com/articles/How-to-Podcast.html 

Ten Tips for Improving Your Podcasts, Jack Herrington
http://digitalmedia.oreilly.com/2005/08/10/improvingpodcasts.html

Creating a Podcast, Bart G. Farkas.
http://www.informit.com/articles/article.asp?p=605039&rl=1

Podcast Tools, S. Housley
http://www.rss-specifications.com/podcast-tools.htm 

Video and Podcast Search Engines, SearchEngineWatch
http://searchenginewatch.com/showPage.html?page=3555196 

General Recording Advice, Librivox
http://librivox.org/about-recording/

http://librivox.org/wiki/moin.cgi/NewbieGuideToRecording

http://librivox.org/wiki/moin.cgi/ImproveYourRecording

Garageband Documentation
Garageband Manuals, Apple 
http://www.apple.com/support/manuals/garageband/

Garageband Tutorial, Penn State Faculty Media Center
http://tlt.its.psu.edu/fmc/tutorials/garageband.pdf

Garageband Podcasting Tutorial, University of Toledo
http://eit.utoledo.edu/Documents/Podcasting.pdf

Audacity Links
Download Audacity
http://audacity.sourceforge.net/

Audacity Tutorial, UPenn
http://www.sas.upenn.edu/computing/instructional/lrc/documentation/audacity/

Educational Applications
Seven things you should know about Podcasting, ELI (PDF)
http://www.educause.edu/ir/library/pdf/ELI7003.pdf 

The Educational Podcast Network
http://epnweb.org/
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Appendix: Audacity Keyboard Controls

Playback Control
Play | Stop SpaceBar

Pause P

Go to Beginning Home

Go to End End

Forward one measure Right Arrow

Backward one measure Left Arrow

Zoom In Ctrl+1

Zoom Normal Ctrl+2

Zoom Out  Ctrl+3

Recording and Editing Controls
Record  R

Undo Command-Z

Delete Ctrl+K

Duplicate Ctrl+D

For a complete list of Audacity Keyboard Shortcuts see: 
http://audacity.sourceforge.net/manual-1.2/keyboard_shortcuts.html


